summaryrefslogtreecommitdiff
path: root/app-admin/vasile/vasile-1.1801.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-05 06:10:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-05 06:10:32 +0000
commit7fd26c5391c1479f9e7c6e4f08414700667b3b0a (patch)
treedd3dbc15789d2dd0ae2927ba872a7c1f6289c3f9 /app-admin/vasile/vasile-1.1801.ebuild
parent4e15da8a7bac5e5b92aa69291dafab62a9b1c975 (diff)
app-admin/vasile : version bump
Diffstat (limited to 'app-admin/vasile/vasile-1.1801.ebuild')
-rw-r--r--app-admin/vasile/vasile-1.1801.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-admin/vasile/vasile-1.1801.ebuild b/app-admin/vasile/vasile-1.1801.ebuild
new file mode 100644
index 00000000..267ba1f3
--- /dev/null
+++ b/app-admin/vasile/vasile-1.1801.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2016-2017 Redcore Linux Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="Versatile Advanced Script for ISO and Latest Enchantments"
+HOMEPAGE="https://redcorelinux.org"
+SRC_URI="https://github.com/redcorelinux/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64"
+IUSE=""
+
+DEPEND="sys-apps/gentoo-functions"
+RDEPEND="${DEPEND}
+ dev-libs/libisoburn
+ sys-boot/grub:2
+ sys-kernel/dkms
+ sys-fs/mtools
+ sys-fs/squashfs-tools"
+
+src_install() {
+ default
+ dosym ../../usr/bin/"${PN}".sh usr/bin/"${PN}"
+ dodir var/cache/packages
+ dodir var/cache/distfiles
+}
+
+pkg_postinst() {
+ chown portage:portage /var/cache/distfiles
+ chmod 775 /var/cache/distfiles
+}