summaryrefslogtreecommitdiff
path: root/app-pda/ifuse/ifuse-9999.ebuild
diff options
context:
space:
mode:
authorBlackNoxis <steven.darklight@gmail.com>2014-02-15 23:24:26 +0200
committerBlackNoxis <steven.darklight@gmail.com>2014-02-15 23:24:26 +0200
commit7224c1253228e5c29c78cb3f0f26ce34770f2356 (patch)
tree1684924656132935256e034f35f92abee6623265 /app-pda/ifuse/ifuse-9999.ebuild
Added ebuilds for kogaion desktop
Diffstat (limited to 'app-pda/ifuse/ifuse-9999.ebuild')
-rw-r--r--app-pda/ifuse/ifuse-9999.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-pda/ifuse/ifuse-9999.ebuild b/app-pda/ifuse/ifuse-9999.ebuild
new file mode 100644
index 00000000..cf0d8abb
--- /dev/null
+++ b/app-pda/ifuse/ifuse-9999.ebuild
@@ -0,0 +1,32 @@
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="1"
+
+inherit git-2 autotools
+
+DESCRIPTION="fuse module for access to iphone and ipod touch without jailbreak"
+HOMEPAGE="http://matt.colyer.name/projects/iphone-linux/"
+EGIT_REPO_URI="http://github.com/mcolyer/ifuse.git"
+EGIT_PROJECT="ifuse"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="app-pda/libimobiledevice
+ >=sys-fs/fuse-2.7.0
+ dev-libs/glib:2"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ git_src_unpack
+ cd "${S}"
+ ./autogen.sh
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "install failed"
+}