summaryrefslogtreecommitdiff
path: root/sys-power/bbswitch/bbswitch-0.8-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-04 16:10:22 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-04 16:10:22 +0000
commit7623b8b96d81e5a06582627a3c16184aa9a407dd (patch)
tree01bd47bf544743622415a12b2c1eeca755d68686 /sys-power/bbswitch/bbswitch-0.8-r2.ebuild
parentbe1da17bfb8c189ff660ba49a7b6a05a4a6ed32e (diff)
lower revisions
Diffstat (limited to 'sys-power/bbswitch/bbswitch-0.8-r2.ebuild')
-rw-r--r--sys-power/bbswitch/bbswitch-0.8-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-power/bbswitch/bbswitch-0.8-r2.ebuild b/sys-power/bbswitch/bbswitch-0.8-r2.ebuild
new file mode 100644
index 00000000..b0a25a9f
--- /dev/null
+++ b/sys-power/bbswitch/bbswitch-0.8-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Toggle discrete NVIDIA Optimus graphics card"
+HOMEPAGE="https://github.com/Bumblebee-Project/bbswitch"
+SLOT="0"
+LICENSE="GPL-3+"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="~sys-kernel/${PN}-dkms-${PV}"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}
+
+src_install() {
+ insinto /etc/modprobe.d
+ newins "${FILESDIR}"/bbswitch.modprobe bbswitch.conf
+}