summaryrefslogtreecommitdiff
path: root/x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@rogentos.ro>2016-03-24 10:32:42 +0000
committerV3n3RiX <venerix@rogentos.ro>2016-03-24 10:32:42 +0000
commit60c407e75be77408fdfce8f9351c635c0a6ca79d (patch)
tree13537555159f737ae7eeee3bafc8a01c20623f7e /x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild
parent63405357788c5c57b53bce87c8a0f2f11af987f5 (diff)
set grub timeout to 5 seconds, bump artwork-grub to match with bootcore
Diffstat (limited to 'x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild')
-rw-r--r--x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild b/x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild
new file mode 100644
index 00000000..e2b681fc
--- /dev/null
+++ b/x11-themes/kogaion-artwork-grub/kogaion-artwork-grub-3.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2004-2012 Sabayon
+# Copyright 2012-2015 Kogaion
+# Distributed under the terms of the GNU General Public License v2
+# Maintainer BlackNoxis <stefan.cristian at rogentos.ro>
+
+EAPI=5
+
+inherit base mount-boot git-2 eutils
+
+DESCRIPTION="Kogaion-Linux GRUB2 Images"
+HOMEPAGE="http://www.rogentos.ro"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/kogaion/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}"
+
+src_install () {
+ dodir /usr/share/grub/themes || die
+ insinto /usr/share/grub/themes || die
+ doins -r "${S}"/cdroot/boot/grub/themes/kogaion || die
+}