summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2016-11-30 10:30:49 +0000
committerV3n3RiX <venerix@redcorelinux.org>2016-11-30 10:30:49 +0000
commit013a9b95d1a9551fa7d4d21c088c3f4aae4d67c6 (patch)
treeadfd337c44e3f2f4d1b5b6ab5c554cd00fe693dd /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild
parentd4cf915bf59c5b25bae7cb27dd587e00bd7e8dc5 (diff)
adjust calamares branding
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild
new file mode 100644
index 00000000..a170fa9e
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux 1.0 branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://redcorelinux.org/distfiles/${CATEGORY}/${PN}/${PN}-${PV}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}