summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2016-11-29 15:48:45 +0000
committerV3n3RiX <venerix@redcorelinux.org>2016-11-29 15:48:45 +0000
commit1b9afc1c65eeaf3266786c74d7461dd4f3bbe1d8 (patch)
tree0b9eb04a6cbd0bd4beffb2c92bd720ac33e132f7 /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild
parent4cd4499a24d9f088d71b4dd8439d60db67d62e56 (diff)
calamares branding component
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild
new file mode 100644
index 00000000..a170fa9e
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux 1.0 branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://redcorelinux.org/distfiles/${CATEGORY}/${PN}/${PN}-${PV}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}