summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-02-19 00:49:47 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-02-19 00:49:47 +0000
commite4072fcea31819d43c8035a6986caeae3fa592ad (patch)
tree87de62bbfc0880c51c84136a9d12ce739e4e59e0 /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild
parentbfea9a52b99903d3d6658cabcae5edf1161e89c4 (diff)
bump calamares artwork to 1702 canis major
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild
new file mode 100644
index 00000000..89a58799
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://redcorelinux.org/distfiles/${CATEGORY}/${PN}/${PN}-${PV}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}