summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-02-12 07:36:14 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-02-12 07:36:14 +0000
commitffccc23fb30c31630b6fe194dd3875cca721814a (patch)
tree3e1f5e617eeee9f00d93068c72f04a318f1c9be5 /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild
parent8f0414e5b08c1911305216a098d229828ded0127 (diff)
bump calamares artwork
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild
new file mode 100644
index 00000000..89a58799
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1702.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://redcorelinux.org/distfiles/${CATEGORY}/${PN}/${PN}-${PV}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}