summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-29 18:33:11 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-10-29 18:33:11 +0000
commitfa4472503894bf9bec1369a8a850b148f83e9e94 (patch)
treefb9fa8c34d0c607ca09af952ed46a7c78e82db70 /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild
parentefc6e271680a50501267716caceebc5d604168c4 (diff)
revbump artwork for redcore 1710
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild
new file mode 100644
index 00000000..8837bf84
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1710.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://mirror.math.princeton.edu/pub/redcorelinux/distfiles/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${P}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}