summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-12 06:59:18 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-12 06:59:18 +0000
commit64586ed6fd54baab5519ec21327d05ebed231d9e (patch)
tree45639208990c9c9941f0d388b99e2a3f3deb2d42 /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild
parent4e94e0fcdd3999074fee90381f0d9de29919d494 (diff)
x11-themes/redcore-artwork-calamares : version bump
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild
new file mode 100644
index 00000000..8837bf84
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1801.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://mirror.math.princeton.edu/pub/redcorelinux/distfiles/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${P}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}