summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-24 09:39:47 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-24 09:39:47 +0000
commit597ca46e3dcafc6668e623181366e22e730603cc (patch)
treec7d6571d8544598a79d1b91bb631cc8f9bcee850 /x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild
parentd797962ceeee9e2233feb13c22786e89a1573376 (diff)
x11-themes/redcore-artwork-calamares : version bump
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild
new file mode 100644
index 00000000..8837bf84
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1803.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://mirror.math.princeton.edu/pub/redcorelinux/distfiles/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${P}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}