summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-01-04 17:50:51 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-01-04 17:50:51 +0000
commit2c2fd55b9f5cba9aa834cac65ecb9e71287a22be (patch)
treeeea9fd4d51ca42173679a374c8e2e3399706b229 /x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild
parentb252d74a825138ea0f76d99328d9d3be2b496395 (diff)
more preparations for 1701 release
Diffstat (limited to 'x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild')
-rw-r--r--x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild
new file mode 100644
index 00000000..daed3f14
--- /dev/null
+++ b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1701.ebuild
@@ -0,0 +1,26 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mount-boot git-r3 eutils
+
+DESCRIPTION="Redcore Linux GRUB2 Images"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/redcore/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install () {
+ dodir /usr/share/grub/themes || die
+ insinto /usr/share/grub/themes || die
+ doins -r "${S}"/cdroot/boot/grub/themes/redcore || die
+}