summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-07-15 22:51:44 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-07-15 22:51:44 +0100
commitec19e6ad3a7bdb4c30ee271fa6940901d0d30463 (patch)
tree2aa48cd1ec9d7f16ad504801d23118751c519c95 /x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild
parent80139d5a971cdd32bb388d10156097e48324df2e (diff)
x11-themes/redcore-artwork-grub : revision bump
Diffstat (limited to 'x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild')
-rw-r--r--x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild
new file mode 100644
index 00000000..daed3f14
--- /dev/null
+++ b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1706-r1.ebuild
@@ -0,0 +1,26 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mount-boot git-r3 eutils
+
+DESCRIPTION="Redcore Linux GRUB2 Images"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/redcore/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install () {
+ dodir /usr/share/grub/themes || die
+ insinto /usr/share/grub/themes || die
+ doins -r "${S}"/cdroot/boot/grub/themes/redcore || die
+}