summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-29 18:33:11 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-10-29 18:33:11 +0000
commitfa4472503894bf9bec1369a8a850b148f83e9e94 (patch)
treefb9fa8c34d0c607ca09af952ed46a7c78e82db70 /x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild
parentefc6e271680a50501267716caceebc5d604168c4 (diff)
revbump artwork for redcore 1710
Diffstat (limited to 'x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild')
-rw-r--r--x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild
new file mode 100644
index 00000000..daed3f14
--- /dev/null
+++ b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1710.ebuild
@@ -0,0 +1,26 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mount-boot git-r3 eutils
+
+DESCRIPTION="Redcore Linux GRUB2 Images"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/redcore/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install () {
+ dodir /usr/share/grub/themes || die
+ insinto /usr/share/grub/themes || die
+ doins -r "${S}"/cdroot/boot/grub/themes/redcore || die
+}