summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@rogentos.ro>2016-11-07 08:28:59 +0000
committerV3n3RiX <venerix@rogentos.ro>2016-11-07 08:28:59 +0000
commit0eabfd6947c4fd73e658d3b8a7f781ed45840645 (patch)
treed1098a3c6e5699d1bd8448285235a1f42aefce5b /x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild
parentac8e8e924401d87b41ed47c00349e3bde9f7ea3b (diff)
trigger grub artwork rebuild
Diffstat (limited to 'x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild')
-rw-r--r--x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild
new file mode 100644
index 00000000..330f14d4
--- /dev/null
+++ b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-3.0-r3.ebuild
@@ -0,0 +1,26 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit base mount-boot git-2 eutils
+
+DESCRIPTION="Redcore Linux GRUB2 Images"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/redcore/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}"
+
+src_install () {
+ dodir /usr/share/grub/themes || die
+ insinto /usr/share/grub/themes || die
+ doins -r "${S}"/cdroot/boot/grub/themes/redcore || die
+}