summaryrefslogtreecommitdiff
path: root/app-admin/vasile/vasile-2.1812.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/vasile/vasile-2.1812.ebuild')
-rw-r--r--app-admin/vasile/vasile-2.1812.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-admin/vasile/vasile-2.1812.ebuild b/app-admin/vasile/vasile-2.1812.ebuild
new file mode 100644
index 00000000..2d3e074e
--- /dev/null
+++ b/app-admin/vasile/vasile-2.1812.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2016-2018 Redcore Linux Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils git-r3
+
+DESCRIPTION="Versatile Advanced Script for ISO and Latest Enchantments"
+HOMEPAGE="https://redcorelinux.org"
+
+EGIT_REPO_URI="https://pagure.io/redcore/vasile.git"
+EGIT_BRANCH="master"
+EGIT_COMMIT="1927fc815df4d1373223ac29deba7eb2706a584a"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64"
+IUSE=""
+
+DEPEND="sys-apps/gentoo-functions"
+RDEPEND="${DEPEND}
+ dev-libs/libisoburn
+ dev-vcs/git
+ sys-boot/grub:2
+ sys-kernel/dkms
+ sys-fs/mtools
+ sys-fs/squashfs-tools"
+
+src_install() {
+ default
+ dosym ../../usr/bin/"${PN}".sh usr/bin/"${PN}"
+ keepdir var/cache/packages
+ keepdir var/cache/distfiles
+}