summaryrefslogtreecommitdiff
path: root/dev-python/pytox/pytox-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytox/pytox-9999.ebuild')
-rw-r--r--dev-python/pytox/pytox-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/pytox/pytox-9999.ebuild b/dev-python/pytox/pytox-9999.ebuild
new file mode 100644
index 00000000..448efcc1
--- /dev/null
+++ b/dev-python/pytox/pytox-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4"
+PYTHON_COMPAT=( python{2_7,3_3} )
+
+inherit distutils-r1 eutils
+
+if [[ ${PV} == "9999" ]] ; then
+ inherit git-2
+ EGIT_REPO_URI="https://github.com/aitjcize/PyTox.git"
+else
+ SRC_URI="https://github.com/aitjcize/PyTox/archive/${PV}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+fi
+
+DESCRIPTION="Python bindings for the Tox library"
+HOMEPAGE="https://github.com/aitjcize/PyTox"
+LICENSE="GPL-2"
+SLOT="0"
+
+RDEPEND="net-libs/tox"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ epatch_user
+} \ No newline at end of file