summaryrefslogtreecommitdiff
path: root/lxqt-base/libsysstat/libsysstat-0.4.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'lxqt-base/libsysstat/libsysstat-0.4.0-r1.ebuild')
-rw-r--r--lxqt-base/libsysstat/libsysstat-0.4.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/lxqt-base/libsysstat/libsysstat-0.4.0-r1.ebuild b/lxqt-base/libsysstat/libsysstat-0.4.0-r1.ebuild
new file mode 100644
index 00000000..8374259b
--- /dev/null
+++ b/lxqt-base/libsysstat/libsysstat-0.4.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit cmake-utils
+
+DESCRIPTION="A Qt-based interface to system statistics"
+HOMEPAGE="http://lxqt.org/"
+
+if [[ ${PV} = *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
+else
+ SRC_URI="https://github.com/lxde/${PN}/releases/download/${PV}/${P}.tar.xz"
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+RDEPEND="
+ dev-qt/qtcore:5
+"
+DEPEND="${RDEPEND}
+ dev-qt/linguist-tools:5
+"