summaryrefslogtreecommitdiff
path: root/net-misc/modem-manager-gui/modem-manager-gui-0.0.17.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/modem-manager-gui/modem-manager-gui-0.0.17.1.ebuild')
-rw-r--r--net-misc/modem-manager-gui/modem-manager-gui-0.0.17.1.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/net-misc/modem-manager-gui/modem-manager-gui-0.0.17.1.ebuild b/net-misc/modem-manager-gui/modem-manager-gui-0.0.17.1.ebuild
new file mode 100644
index 00000000..6eb40802
--- /dev/null
+++ b/net-misc/modem-manager-gui/modem-manager-gui-0.0.17.1.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Frontend for ModemManager daemon able to control specific modem functions"
+HOMEPAGE="http://linuxonly.ru/cms/page.php?"
+SRC_URI="http://download.tuxfamily.org/gsf/source/${PN}-${PV}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ sys-libs/gdbm
+ x11-libs/gtk+:3
+ x11-libs/libnotify
+ net-misc/modemmanager
+ net-misc/networkmanager"
+RDEPEND="
+ app-text/po4a
+ dev-util/itstool
+ "
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_configure() {
+ econf
+}
+
+src_compile() {
+ emake || die "compilation failed"
+}
+
+src_install() {
+ default
+}