summaryrefslogtreecommitdiff
path: root/net-misc/udpcast/udpcast-20110710.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/udpcast/udpcast-20110710.ebuild')
-rw-r--r--net-misc/udpcast/udpcast-20110710.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-misc/udpcast/udpcast-20110710.ebuild b/net-misc/udpcast/udpcast-20110710.ebuild
new file mode 100644
index 00000000..fae8e706
--- /dev/null
+++ b/net-misc/udpcast/udpcast-20110710.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/udpcast/udpcast-20110710.ebuild,v 1.3 2012/01/28 15:20:30 phajdan.jr Exp $
+
+EAPI=4
+
+DESCRIPTION="Multicast file transfer tool"
+HOMEPAGE="http://udpcast.linux.lu/"
+SRC_URI="http://udpcast.linux.lu/download/${P}.tar.bz2"
+
+LICENSE="GPL-2 BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+RDEPEND=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/iambien-patch.patch
+ sed -i Makefile.in \
+ -e '/^LDFLAGS +=-s/d' \
+ -e '/^CFLAGS/s: -O6::g' \
+ || die
+}
+
+src_install() {
+ default
+ dodoc *.txt
+}