summaryrefslogtreecommitdiff
path: root/sys-apps/gpu-detector/gpu-detector-4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/gpu-detector/gpu-detector-4.ebuild')
-rw-r--r--sys-apps/gpu-detector/gpu-detector-4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/gpu-detector/gpu-detector-4.ebuild b/sys-apps/gpu-detector/gpu-detector-4.ebuild
new file mode 100644
index 00000000..9b01cc94
--- /dev/null
+++ b/sys-apps/gpu-detector/gpu-detector-4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2004-2013 Sabayon
+# Distributed under the terms of the GNU General Public License v2
+
+DESCRIPTION="Configures your GPU when autodetection fails do to it"
+HOMEPAGE="http://www.rogentos.ro"
+SRC_URI=""
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64 ppc"
+IUSE=""
+
+RDEPEND="app-misc/kogaion-live"
+DEPEND="${RDEPEND}"
+
+src_unpack () {
+ cd "${WORKDIR}"
+ cp "${FILESDIR}"/gpu-configuration . -p
+}
+
+src_install () {
+ cd "${WORKDIR}"
+ exeinto /sbin/
+ doexe gpu-configuration
+}