summaryrefslogtreecommitdiff
path: root/sys-apps/openrc/openrc-0.11.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/openrc/openrc-0.11.8.ebuild')
-rw-r--r--sys-apps/openrc/openrc-0.11.8.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-apps/openrc/openrc-0.11.8.ebuild b/sys-apps/openrc/openrc-0.11.8.ebuild
index af2bf2fc..6284e791 100644
--- a/sys-apps/openrc/openrc-0.11.8.ebuild
+++ b/sys-apps/openrc/openrc-0.11.8.ebuild
@@ -48,13 +48,13 @@ src_prepare() {
# Allow user patches to be applied without modifying the ebuild
epatch_user
- # Rogentos custom config
+ # Kogaion custom config
epatch "${FILESDIR}/${PN}-kogaion-config-2.patch"
epatch "${FILESDIR}"/${PN}-0.5.3-disable_warns_until_migrated.patch
epatch "${FILESDIR}/${PN}-netmount-fix.patch"
epatch "${FILESDIR}/${PN}-0.6.1-fix-clockskew-error-handling.patch"
- # Rogentos bug fixes
+ # Kogaion bug fixes
epatch "${FILESDIR}/${PN}-0.9.9.3-do-not-print-error-if-tmplog-cannot-be-read.patch"
}
@@ -76,7 +76,7 @@ src_compile() {
if use selinux; then
MAKE_ARGS="${MAKE_ARGS} MKSELINUX=yes"
fi
- export BRANDING="Rogentos ${brand}"
+ export BRANDING="Kogaion ${brand}"
if ! use static-libs; then
MAKE_ARGS="${MAKE_ARGS} MKSTATICLIBS=no"
fi
@@ -142,7 +142,7 @@ src_install() {
insinto /etc/logrotate.d
newins "${FILESDIR}"/openrc.logrotate openrc
- # Rogentos customization, do not bug user with annoying updates (for now)
+ # Kogaion customization, do not bug user with annoying updates (for now)
mv "${ED}"/etc/conf.d/keymaps "${ED}"/etc/conf.d/keymaps.example || \
die "cannot move keymaps"
mv "${ED}"/etc/conf.d/hwclock "${ED}"/etc/conf.d/hwclock.example || \
@@ -182,7 +182,7 @@ add_boot_init_mit_config() {
pkg_preinst() {
local conf_file
- # Rogentos customization, still protect conf files from being removed
+ # Kogaion customization, still protect conf files from being removed
# as no longer owned by package
for conf_file in "${EROOT}/etc/conf.d/keymaps" "${EROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}" ]; then
@@ -386,7 +386,7 @@ migrate_from_baselayout_1() {
pkg_postinst() {
local conf_file
- # Rogentos customization, do not bug user with tedious, useless config file updates
+ # Kogaion customization, do not bug user with tedious, useless config file updates
for conf_file in "${EROOT}/etc/conf.d/keymaps" "${EROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}.ebuild_preserved" ]; then
cp -p "${conf_file}.ebuild_preserved" "${conf_file}" # don't die