summaryrefslogtreecommitdiff
path: root/sys-apps/openrc/openrc-0.8.3-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/openrc/openrc-0.8.3-r1.ebuild')
-rw-r--r--sys-apps/openrc/openrc-0.8.3-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-apps/openrc/openrc-0.8.3-r1.ebuild b/sys-apps/openrc/openrc-0.8.3-r1.ebuild
index bebe1c5d..9962aee9 100644
--- a/sys-apps/openrc/openrc-0.8.3-r1.ebuild
+++ b/sys-apps/openrc/openrc-0.8.3-r1.ebuild
@@ -49,7 +49,7 @@ make_args() {
if use selinux; then
MAKE_ARGS="${MAKE_ARGS} MKSELINUX=yes"
fi
- export BRANDING="Rogentos ${brand}"
+ export BRANDING="Kogaion ${brand}"
}
pkg_setup() {
@@ -73,7 +73,7 @@ src_prepare() {
# Allow user patches to be applied without modifying the ebuild
epatch_user
- # Rogentos custom config
+ # Kogaion custom config
epatch "${FILESDIR}/${PN}-kogaion-config.patch"
epatch "${FILESDIR}/${PN}-enable-interactive.patch"
epatch "${FILESDIR}"/${PN}-0.5.3-disable_warns_until_migrated.patch
@@ -146,7 +146,7 @@ src_install() {
insinto /etc/logrotate.d
newins "${FILESDIR}"/openrc.logrotate openrc
- # Rogentos customization, do not bug user with annoying updates (for now)
+ # Kogaion customization, do not bug user with annoying updates (for now)
mv "${D}"/etc/conf.d/keymaps "${D}"/etc/conf.d/keymaps.example || \
die "cannot move keymaps"
mv "${D}"/etc/conf.d/hwclock "${D}"/etc/conf.d/hwclock.example || \
@@ -182,7 +182,7 @@ add_boot_init_mit_config() {
}
pkg_preinst() {
- # Rogentos customization, still protect conf files from being removed
+ # Kogaion customization, still protect conf files from being removed
# as no longer owned by package
for conf_file in "${ROOT}/etc/conf.d/keymaps" "${ROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}" ]; then
@@ -364,7 +364,7 @@ migrate_from_baselayout_1() {
}
pkg_postinst() {
- # Rogentos customization, do not bug user with tedious, useless config file updates
+ # Kogaion customization, do not bug user with tedious, useless config file updates
for conf_file in "${ROOT}/etc/conf.d/keymaps" "${ROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}.ebuild_preserved" ]; then
cp -p "${conf_file}.ebuild_preserved" "${conf_file}" # don't die