summaryrefslogtreecommitdiff
path: root/sys-devel/ucpp/ucpp-1.3.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/ucpp/ucpp-1.3.3.ebuild')
-rw-r--r--sys-devel/ucpp/ucpp-1.3.3.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/sys-devel/ucpp/ucpp-1.3.3.ebuild b/sys-devel/ucpp/ucpp-1.3.3.ebuild
deleted file mode 100644
index df585406..00000000
--- a/sys-devel/ucpp/ucpp-1.3.3.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ucpp/ucpp-1.3.3.ebuild,v 1.1 2012/11/21 16:37:12 scarabeus Exp $
-
-EAPI=5
-
-inherit eutils
-
-DESCRIPTION="A quick and light preprocessor, but anyway fully compliant to C99"
-HOMEPAGE="http://code.google.com/p/ucpp/"
-SRC_URI="http://dev.gentooexperimental.org/~scarabeus/${P}.tar.xz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux"
-IUSE="static-libs"
-
-src_configure() {
- econf \
- --disable-werror \
- $(use_enable static-libs static)
-}
-
-src_install() {
- default
-
- prune_libtool_files --all
-}