summaryrefslogtreecommitdiff
path: root/x11-themes/faenza-cupertino/faenza-cupertino-1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/faenza-cupertino/faenza-cupertino-1.0.ebuild')
-rw-r--r--x11-themes/faenza-cupertino/faenza-cupertino-1.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-themes/faenza-cupertino/faenza-cupertino-1.0.ebuild b/x11-themes/faenza-cupertino/faenza-cupertino-1.0.ebuild
new file mode 100644
index 00000000..c241ecdd
--- /dev/null
+++ b/x11-themes/faenza-cupertino/faenza-cupertino-1.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+EAPI=4
+
+inherit kde4-base
+
+DESCRIPTION="Faenza Cupertino"
+HOMEPAGE="http://tiheum.deviantart.com/"
+
+MY_PN="Faenza"
+
+SRC_URI="http://pkg.rogentos.ro/~rogentos/distro/x11-themes/${PN}/${MY_PN}.tar.gz
+ http://pkg3.rogentos.ro/~noxis/distro/x11-themes/${PN}/${MY_PN}.tar.gz"
+
+LICENSE="LGPL-3"
+KEYWORDS="~amd64 ~x86 ~arm"
+IUSE=""
+SLOT="0"
+
+DEPEND="${RDEPEND}"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/Faenza"
+
+src_prepare() {
+ insinto /usr/share/icons
+}
+
+src_install() {
+ doins -r "${S}" || die
+}