summaryrefslogtreecommitdiff
path: root/x11-themes/rogentos-artwork-loo/rogentos-artwork-loo-1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/rogentos-artwork-loo/rogentos-artwork-loo-1.ebuild')
-rw-r--r--x11-themes/rogentos-artwork-loo/rogentos-artwork-loo-1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-themes/rogentos-artwork-loo/rogentos-artwork-loo-1.ebuild b/x11-themes/rogentos-artwork-loo/rogentos-artwork-loo-1.ebuild
new file mode 100644
index 00000000..abf87e88
--- /dev/null
+++ b/x11-themes/rogentos-artwork-loo/rogentos-artwork-loo-1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Sabayon Linux
+# Copyright 2012 Rogentos Linux
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+inherit multilib
+
+DESCRIPTION="Rogentos LibreOffice Artwork"
+HOMEPAGE="http://rogentos.ro/"
+SRC_URI=".tar.gz"
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-apps/sed"
+RDEPEND=""
+
+S=${WORKDIR}/${PN}
+
+src_install () {
+ cd "${S}/images"
+ sed -i "s:650:620:" sofficerc || die
+ insinto /usr/$(get_libdir)/libreoffice/program
+ doins *.png sofficerc
+}
+
+pkg_postinst () {
+ ewarn "Please report bugs or glitches to"
+ ewarn "bugs.rogentos.ro"
+}