summaryrefslogtreecommitdiff
path: root/acct-user/octoprint/octoprint-0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-17 01:16:38 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-17 01:16:38 +0000
commit53cba99042fa967e2a93da9f8db806fe2d035543 (patch)
tree9780d3b87dfc6bdebc6b7b7d15af1ecb813c6853 /acct-user/octoprint/octoprint-0.ebuild
parent71deace00d1a2b091313fe137ab7092418c6f87c (diff)
gentoo resync : 17.02.2020
Diffstat (limited to 'acct-user/octoprint/octoprint-0.ebuild')
-rw-r--r--acct-user/octoprint/octoprint-0.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/octoprint/octoprint-0.ebuild b/acct-user/octoprint/octoprint-0.ebuild
new file mode 100644
index 000000000000..90468370d88b
--- /dev/null
+++ b/acct-user/octoprint/octoprint-0.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for OctoPrint"
+
+ACCT_USER_ID=368
+ACCT_USER_HOME=/var/lib/octoprint
+ACCT_USER_HOME_OWNER=octoprint:octoprint
+ACCT_USER_GROUPS=( octoprint video )
+
+acct-user_add_deps