summaryrefslogtreecommitdiff
path: root/dev-python/flask-paginate
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-python/flask-paginate
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-python/flask-paginate')
-rw-r--r--dev-python/flask-paginate/Manifest2
-rw-r--r--dev-python/flask-paginate/flask-paginate-0.8.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/flask-paginate/Manifest b/dev-python/flask-paginate/Manifest
index e8467bceea14..b63be1605488 100644
--- a/dev-python/flask-paginate/Manifest
+++ b/dev-python/flask-paginate/Manifest
@@ -1,3 +1,3 @@
DIST flask-paginate-0.8.1.tar.gz 119751 BLAKE2B 954d39e13619784b1a79abc9f26fc2b3827309f9a3b77cacdd40c8f8d9dfec4c2967894e2d571e26841245da6d264dad71a412e425c87aa0c07b3520274de7c4 SHA512 ca226c79bd944a19760048c1289b554ee048f4f8d1f231f5545423843b7c0616d52ee8024cc68628e11c5f528972897d7fdb1630f87063bbd0e40c4dacf91224
-EBUILD flask-paginate-0.8.1.ebuild 560 BLAKE2B 7e9d684795a9e73c7528f685e06885dfa05b3a8ba1d42310956a34c2529f398f1d590621f2392792f2c1a55b285077f713b6cf167db60698d10bab78c0128596 SHA512 ce57a817c9e81870adb83d6798a624ba2205dfdf8febf32808c3efaf65eb028998d483e589364dee4b77d97f7598fae097f7affb1978e889a13f308b1c284ceb
+EBUILD flask-paginate-0.8.1.ebuild 520 BLAKE2B 74661a178fae8ec753a4e31875ad25e20de8a4495b81ce226c73ff3718361e715cb5a516b90066bf17c06eb07867629e6054d137e53af5f6df050fddf8415672 SHA512 9d18e2d2bd9bffd836be4d013017ca2f740f9f0fc22e4c89d081971b886ca81533471cb9dd4bc5913ba734662ca671e160b000fcb3198ba488b1fa876702d47b
MISC metadata.xml 658 BLAKE2B d653b497bd85c508ac526d621e45f7a9135889604d68db4cb5b238ea1007d9e15db32071554662021690827396d6317ccc3f00d4f970f65093fcc4858efc3e91 SHA512 2098d78928c11db33b74b532500b60f6aefaa6536b896c8437d624786e1ac16105e7802f3380d5df2a7c9951b8b60de83b7ffff797920077c61805acea9bfbe2
diff --git a/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild b/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
index 04652ff0b78d..bff5d1a80563 100644
--- a/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
+++ b/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Pagination support for flask"
@@ -19,5 +19,5 @@ RDEPEND="dev-python/flask[${PYTHON_USEDEP}]"
distutils_enable_tests pytest
python_test() {
- pytest -vv tests/tests.py || die "tests failed with ${EPYTHON}"
+ epytest tests/tests.py
}