summaryrefslogtreecommitdiff
path: root/dev-python/python-recaptcha
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-24 10:19:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-24 10:19:03 +0000
commitb279bbe94522565b8feb19b8e5f377d3ea76f157 (patch)
treee4790abc54cd850232f7d7de49e371fdfe8976c7 /dev-python/python-recaptcha
parentc5283d322accc6097afec74eab24550829788bab (diff)
gentoo resync : 24.03.2018
Diffstat (limited to 'dev-python/python-recaptcha')
-rw-r--r--dev-python/python-recaptcha/Manifest2
-rw-r--r--dev-python/python-recaptcha/python-recaptcha-2.0.1.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-recaptcha/Manifest b/dev-python/python-recaptcha/Manifest
index 80c791b42e88..513bf5642979 100644
--- a/dev-python/python-recaptcha/Manifest
+++ b/dev-python/python-recaptcha/Manifest
@@ -1,3 +1,5 @@
DIST python-recaptcha-2.0.0.tar.gz 5556 BLAKE2B b752915eb95343d7cbce483f49ce9d93ecf837c85a1615e414e14226c54dc60ede3187bd127e09769106a7eb06156ab2b73b0a3839743c29b6aba6e6c4d96951 SHA512 3a60062f36833888a110d5979ca7a7f46cef927bfcf427aba72d2f6a99a9c401b20bea997ff8fb2b8435876bed3880371a84568b95da1341940d275cba8ff178
+DIST python-recaptcha-2.0.1.tar.gz 5439 BLAKE2B e985affe7d008f0dda270c9251315cbe381fc2a72514a219f422a1405c41e3d621326cfa32285588d4b5785c0e21251370546847695815b77ede81812d8eddad SHA512 103c0cf65d67fe3e4d4ca5bb0a208ea221642b1a6c11ad1997e3f1cfa56360c81665fc593354f6ea776deea43cbf72c97f3376e2b77fc275332cddee8b3a9739
EBUILD python-recaptcha-2.0.0.ebuild 771 BLAKE2B 5889d47423245f88faa125e5d0983210b6023357c74476b19ff340a5f572e64172e1b184be9eb0e0f9e41cca817462c5f829c7fd30cdce0c8e4c779d05771a87 SHA512 c4bcecacfb9d341e0e6bb9c56ef7628fdb874e2683bbe431bdecdabb990d91fdb9a3c0015f947c4ea1f89eb3fd9162a1a0b63cef749ef4fc211441d4fbf5472f
+EBUILD python-recaptcha-2.0.1.ebuild 609 BLAKE2B d781fa4d9cf79033a2a300f5cfd704d6f3ebd6a8ef11c93507a0b85815dc41f59e46a7e07240d12c5fcf7eae3ae013bb2bb85b516d42ac5c5a50b60adbd62271 SHA512 0bcfab41a0a5c05d4c54adbcd0f3c5054f3144f7affb1123390bcc567d8673c44f796a7ede736c9dcb69fb348b58f4b4f260ad5c578acf175a37a14998db5e98
MISC metadata.xml 427 BLAKE2B ba42439a7701580eec32dbadf9a62d7bc8ffbb966d8e997724ff6bd72c366c3db7e2b92a966a7b88a4d2c5f28773c26fecdd6842003682d408c1833bf80795e6 SHA512 7bebdf6b10791c257952c29c3eba4c6886ed240823c14190c5652fbefefa847e25d1ade70e0d611011da9a627459cd5aaca81d6dd0ee57fa848146c3fbac0dcf
diff --git a/dev-python/python-recaptcha/python-recaptcha-2.0.1.ebuild b/dev-python/python-recaptcha/python-recaptcha-2.0.1.ebuild
new file mode 100644
index 000000000000..12afe927a4cc
--- /dev/null
+++ b/dev-python/python-recaptcha/python-recaptcha-2.0.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A plugin for reCAPTCHA and reCAPTCHA Mailhide"
+HOMEPAGE="https://github.com/redhat-infosec/python-recaptcha"
+SRC_URI="https://github.com/redhat-infosec/python-recaptcha/releases/download/v${PV}/${P}.tar.gz"
+KEYWORDS="~amd64"
+
+LICENSE="MIT"
+SLOT="0"
+
+RDEPEND="dev-python/pycrypto[${PYTHON_USEDEP}]
+ dev-python/simplejson[${PYTHON_USEDEP}]
+ !dev-python/recaptcha-client"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"